top of page

Groupe de mynewdadstory.com

Public·7 membres
Anthony Cooper
Anthony Cooper

Daz3D Victoria 4 Content For Poser Setup Free



I have downloaded a zip files: templates_13439_victoria5.zip from the Victoria 5 Product Store Page, under the Resource Files > Other Files > Texture Templates.This is the link to this file: www.daz3d.com/downloadable/download/sample/sample_id/311272/




Daz3D Victoria 4 Content for Poser setup free



Some of these files downloaded from Product Store Page are with exe extension and have and installer which ask me the path where to install. Like the path of this file for Hampton Hair: www.daz3d.com/downloadable/download/sample/sample_id/302955/I chose : D:\utils\dazcontent\Did I choose the right path?


If you are running Windows 7/8/Vista, the OS protects the Programme folder, so the files created by the initialization .bat file are not really where they appear to be. You should install content outside of Programme in an external runtime. If you are installing using a stand-alone installer, select DAZ Studio instead of Poser as the target application -- it installs the same files, but won't insist on finding poser.exe in the install location.


Hello,I am having a lot of trouble installing my Daz content into my Poser 7. Years ago, I just clicked on the download and it basically installed itself. Now I am trying to use the install manager and its just not working. I have changed my install pat the C:program files x86/efrontier/poser 7 and sometimes it will say it installed but when I go look for my content its just not there. I tried unzipping it myself and directing it there but that isn't working either. I just cant figure out what I am doing wrong. I looked thru all the instruction links about the install manager but the info doesn't seem to be helping.. If someone could help me figure out what I am doing wrong I would greatly appreciate it. Thank you very much for any and all help/replies. I am sorry if this questions as been asked before. I tried searching on it but could not find an answer to my problem...


HI again,Thank you for the help. I got some of the content to install the way its supposed to but I am still having trouble with my daz content. for some reason after I unzip it it goes into a folder labeled content. I have to go into that content folder and copy the runtime and the libraries folder then merge it into the original runtime then it installs perfectly. I am wondering what this content folder is? My poser stuff from other sites doesn't create that folder..


Here is what my folders look like: Computer/documents/posercontent/runtime but after I unzip my Daz content and look in the poser content folder I created I see this: Computer/documents/posercontent/content and in that folder contains the runtime...


Hi again,I have one more question. I have a lot of my content installed and working well (whoo hooo!) but for some reason Victoria 4.2 will not install properly. I installed Victoria 3 and many other characters and they installed fine. I can see Victoria 4.2 in my downloads library but every time I click on her I get the "can't find the files error". I cannot figure out what I am doing wrong.... I have downloaded and installed her many times trying to get her into the program :red: and I am wondering if maybe she is not loading because I have installed the file in different places? When I could not get her to load properly in and external runtime I tried installing her to the runtime inside poser and the downloads folder... Do you think a factory restore would help, maybe I need to wipe the slate clean and start fresh? If so, can you walk me through how to do this?I am really hoping you can help me. She is one of my favorite characters and I have lots of content for her that I really want to use.I have attached a screenshot of the problems I am having here.Thank you again for your help.Sorry to be such a pain...:red: 350c69d7ab


À propos

Bienvenue dans le groupe ! Vous pouvez communiquer avec d'au...

membres

bottom of page